Software not recognizing hardware

dann Jernigan

Posted on 19.08.2016 21:31

I am sorry if there is already a post out there solving this but I am having problems getting some computers to see my Krypton modules. On some machines it sees the hardware right away however on most of my machines with the software loaded (all the same version X2 SP6) it will not see the modules. I have read a few posts about turning off the firewall, network settings and such however with two identical machines running the same version of windows one sees the hardware and one does not. Is there some thing else that I am missing that needs to be turned off or on with the computers? So far I tried the following: DHCP and static IP addresses, turning off firewalls and symantec end point protections, getting on and off domains, resetting the network cards, reloading the X2 software, running the hardware thru a hub, different hardware modules, different versions of windows (10, 8, 7) and a lot of foul language. If anyone has gone thru this and solved it please help.

Thank you,

Dann Jernigan

DEWESoft Support
Technical support
Posted on 22.08.2016 13:03

Hi,

you need to have the WinPcap driver installed in order for the PC to be able to recognize the Krypton. You can either download it separately, or you can do a clean install of DEWESoft, which will automatically install the needed driver. Another possible problem might be the firewall, which you've mentioned. You could try looking in the Ethernet properties to see if there is any sign of anti virus software that's filtering data.

Dann Jernigan

Posted on 22.08.2016 13:30
Thanks for getting back to me. I have tried a clean download several times hoping I just had a older version but with no luck. I will look into anti virus software issues.

Thanks.

Dann Jernigan

Posted on 13.10.2016 17:37

Solved well at least sort of:

I tried many things but what worked every time was loading windows 7 on my laptops and desktops. For some reason windows 10 would not work on any of my machines when it came to seeing the Krypton modules. I am not sure if there is a setting that is being put in the wrong position or what but if I load windows 7 on my machines it works every time.


Hope this helps someone.

Dann

Login to reply to this topic. If you don't have account yet, you can signup for free account .
This website uses cookies to ensure you get the best experience on our website. Learn more