Missing Excitation Channel in Modal Test

  • Software
  • Missing Excitation Channel in Modal Test
Gerhard Geiger

Posted on 30.10.2019 13:39

 Im am using Dewesoft X3 SP9 (RC-191007) ,befor i use SP3 .Now i am Missing the Excitation Channel in Modal Test

Jernej Sirk
NVH Application Engineer
Posted on 11.11.2019 14:56

Dear Mr. Geiger,


Can you please give us a little more information about this behaviour? Does this happens in Measure or Analyze mode?

Can you share a screenshot, setup or datafile?


Best regards,

Gerhard Geiger

Posted on 12.11.2019 11:44

It happens in Measure Mode

Jernej Sirk
NVH Application Engineer
Posted on 12.11.2019 13:08

@Gerhard Geiger

Are you reffering to the channels in the attached picture?


Attached files:
Gerhard Geiger

Posted on 12.11.2019 13:29

This Channel is missed since SP9


Attached files:
Gerhard Geiger

Posted on 12.11.2019 13:33

Ohne more Picture



Attached files:
Jernej Sirk
NVH Application Engineer
Posted on 12.11.2019 13:51

These channels are available if Roving hammer/response is selected in the setup.



If Roving is not selected (you only measure in one group) these channels are not needed.



Gerhard Geiger

Posted on 12.11.2019 16:02

Here you can see the Exitation Plot i want have with Impact Hammer without roving Hammer

Jernej Sirk
NVH Application Engineer
Posted on 14.11.2019 09:18

Dear Mr. Geiger,


The easiest way is just to select Roving hammer in the setup. This will have no impact on your existing setup,

but you will be able to see the channels that you want.


In the Measure, right click on display to generate updated display which you can modify freely.


Login to reply to this topic. If you don't have account yet, you can signup for free account .
This website uses cookies to ensure you get the best experience on our website. Learn more