4 digits resolution of time when exporting

Ersin Dogan

Posted on 24.01.2017 08:30

Hello.

When I am exporting my measurement / math channels, the time is stored only with 4 digits after the comma.

I tried this with several export options (Matlab, Excel, TXT, Clipboard) with same result.

Is there a way to change the number of digits to be exported?

Sincerely

Ersin

Ersin Dogan

Posted on 24.01.2017 11:16

Forgot to mention about the software I am using. It is

Dewesoft X2
Version: SP6 (build 39)

DEWESoft Support
Technical support
Posted on 25.01.2017 07:46

Hi,

I'm going to need some more details in order to troubleshoot the issue. Generally, the number of digits that are exported should be high enough so that you get unique time stamps for the synchronous data, so it depends on the sample rate that you're using.

If possible, could you please share a part of your data file and tell me which channel in particular is giving you problems? You can upload it to the private forum or share it in the email thread that you've started.

If that's not possible, please tell me what kind of sample rate you have, are the exported channels synchronous or asynchronous etc. Some pictures would also be very helpful.

Ersin Dogan

Posted on 25.01.2017 08:41

Hello.

Thanks for the hint. Sampling frequency was wrong adjusted.

Login to reply to this topic. If you don't have account yet, you can signup for free account .
This website uses cookies to ensure you get the best experience on our website. Learn more