EN
 
English
French
German
Italian
Russian

Basic Custom Development in C++ Module

Kierstein Casto

Posted on 19.07.2019 16:54

Hello!


I am trying to download Visual Studio in order to complete the Basic Custom Plugin Development in C++ pro training course. I was able to successfully install the free 2019 Community version but I am unable to install the DEWESoft Plugin. Below is the error message I get when trying to install the plugin:



What are the prerequisites that are required for the plugin to install?


Thanks,

Kierstein

DEWESoft Support
Technical support
Posted on 31.07.2019 12:55

Dear Kierstein,


Plugin development for Visual Studio 2019 is currently not available. It will be available in a day or two. Until then, this extension can only be installed using Visual Studio 2017.


Regards

Login to reply to this topic. If you don't have account yet, you can signup for free account .
This website uses cookies to ensure you get the best experience on our website. Learn more