EN
 
English
French
German
Italian
Russian

Dewe 43 'RAM failed'

Matt Green

Posted on 07.11.2016 11:35

Hello

Having problems with a Dewe 43. When starting up Dewesoft the settings screen shows this error:

'Unable to exit settings - Device Error: $10000009 - RAM failed'

Previously when this occurred power cycling the Dewe 43 solved it, but now this does not work.

Hardware version is 1.3

Firmware version is 6.1.3.16

Any advice?

Thanks, Matt

DEWESoft Support
Technical support
Posted on 07.11.2016 12:07

Hi,

this message usually means that the DEWE-43 will have to be sent back for repair.

Before sending it, I would suggest upgrading firmware on device to the latest (6.1.21.16). Afther the firmware is updated, the device should be restarted (unplugging the power and USB for 15 seconds). If the DEWE-43 still shows the same error, it will have to be sent back for the repair.

Matt Green

Posted on 07.11.2016 12:10

Thanks.

Where do I find the new firmware?

Matt

Matt Green

Posted on 07.11.2016 12:26

Thanks found it:

http://www.dewesoft.com/download?fileid=2471

Matt Green

Posted on 10.11.2016 15:26

Upgraded firmware and the unit appears to be working again.

Thanks

Login to reply to this topic. If you don't have account yet, you can signup for free account .
This website uses cookies to ensure you get the best experience on our website. Learn more